Informationen zu den Softwareprodukten

Finess-TV-Server verfügbar

Avatar of nessTeam nessTeam - 03. März 2018 - finessTV, finessTV-Versionen

finessTV-Server 1.5.3 verfügbar (VLC Kompatibilitätsprüfung)

In der VLC-Version 3 wurde das EyeTV-Zugangsmodul bedauerlicherweise entfernt. Dieses Modul ist notwendig, um auf den EyeTV-Livestream zuzugreifen und ihn zu konvertieren.

Deshalb haben wir jetzt einen Check beim Serverstart hinzugefügt, der eine Meldung anzeigt, wenn VLC 3.x im Programme-Ordner installiert ist.
Zusätzlich zeigt der Standardbrowser die Webseite an, auf der "VLC 2.2.8.dmg" heruntergeladen werden kann.
Diese Version muss nach dem Download im Programme-Ordner installiert werden - und ggf. muss der Rechner einmal neu gestartet werden.

Wenn Sie VLC 3.x weiterhin verwenden möchten, können Sie diese Version entweder in einem anderen Ordner installieren oder vor der Installation im Ordner Programme umbenennen (z.B. in VLC 3.0).

Nachtrag: Version 1.6 erlaubt es sogar, VLC 2.2.8 in "VLC 2.2.8" umzubenennen - so ist es einfacher, neuere VLC 3.x Versionen zu aktualisieren (da die neue VLC Version nicht umbenannt werden muss).

Natürlich arbeiten wir an einer Lösung, um auch mit VLC 3 Zugang zum EyeTV-Live-Stream zu erhalten.
Darüber hinaus planen wir die Unterstützung von EyeTV Netstream und FRITZ! WLAN-Repeater DVB-C - das bedeutet Zugriff auf den EyeTV-Livestream, ohne dass EyeTV auf dem Mac laufen muss.

Comments are disabled for this post.

0 comments